Remove All Ads from XDA
Honor 9 Lite

[Q] [HELP!]Motorola Atrix HD stuck on Warning bootloader unlocked screen

5 posts
Thanks Meter: 0
By INeedHelpBad12, Junior Member on 3rd March 2014, 01:25 AM
Post Reply Email Thread
So i recently used chainfire3d so you know i thought it would work so i tried it out and it said it would reboot the device, then it was going to reboot but it just stayed there nothing else happened i need help. Did i break my phone because i already tried MythTeams stock frimware recovery and it still stuck so i was wondering what i could do to fix my problem also im trying to use RSD to fix it but im having no luck so far
3rd March 2014, 01:35 AM |#2  
OP Junior Member
Thanks Meter: 0
Thumbs down More help
Now im in RSD and i got it working but RSD only went to 16/23 and the flash failed so i dont know how to fix it
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes