Remove All Ads from XDA
Honor View 10
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Craig CMP741e is stuck in boot loop on the Android logo.

When I try to install or mount using adb cmd I get read only errors and I have tried almost everything to recover/reset the tablet. i opened it unplugged it, tried reset pinhole, hold vol+ power buttons, and phonixcard does not work.

I am able to get this tablet recognized with using the Android SDK bundle, but I do not how to use it really...I appreciate some help on how to do a hard reset or factory reset. i hear theres no key combo for this...i recorded whats going on inside during start up using andriod debug monitor... can i use that to somehow fix it?

delete the spaces in link.. its legit no spam its my problem i need a solution too, plz help
. you tube. com/ watch? v= Rcy kDInH sYE

Attached Thumbnails
Click image for larger version

Name:	wf3.jpg
Views:	3
Size:	217.8 KB
ID:	2610794   Click image for larger version

Name:	wtf1.jpg
Views:	4
Size:	193.9 KB
ID:	2610795  
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes