Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hello and sorry for my bad English.

A few weeks ago try to ask for help in the Q & A One S Forum, Help & Troubleshooting not received any response. I ask the question in this forum as it would have more luck.

I have returned to my stock htc one s. Relocked bootloader and install the official RUU:
RUU_Ville_U_ICS_40_S_HTC_Europe_2.31.401.5_Radio_1 .06 es.50.02.31_10.09a.50.04L_release_275655_signed.ex e

Everything worked perfect (photo ICS). When I install the latest update via OTA to 4.1 Jelly Bean that does not happen but I can not see how much space I have on the SDcard (photo JB). It is very rare because I can install applications, move them to the SDcard, see it on the PC for music and files go ... But I'm unable to see in how much phone memory I have left. With ICS appeared.

I've tried everything for all this time... Clear Storage, Factory Reset... Unlock boot, Lock boot... S-Off, S-On... With any rom based on 2.15 hboot same thing happens to me (viperone s, villedroid, cyanogenmod)

What I have wrong with my phone?

Thank you.
Attached Thumbnails
Click image for larger version

Name:	Photo ICS.png
Views:	837
Size:	152.1 KB
ID:	2611935   Click image for larger version

Name:	Photo JB.png
Views:	814
Size:	125.8 KB
ID:	2611936  
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes