Remove All Ads from XDA

[SOLVED] Can't format /data partition

132 posts
Thanks Meter: 18
By tristaoeast, Senior Member on 4th March 2014, 03:02 PM
Post Reply Email Thread
I've tried flashing my LG 4X HD with Zaiben RC8 using TWRP but it got stuck after the LG spalsh screen. Went back to TWRP and noticed that it was showing 0MB of Internal Storage and can't mount/format the /data partition. Managed to change the recovery to CWM through TWRP's terminal but still cant format/mount it. Does any1 have any idea on how to proceed? It also doesn't appear listed in ADB...

EDIT1: Also can't mount/format /sdcard partition... I was using latest cm10.2 previous to trying to flash zaiben... :/

Update2: Managed to get it connected to ADB, but still don't know what can I do to solve this...
update3: It seems I can't get into fastboot...
4th March 2014, 09:37 PM |#2  
OP Senior Member
Flag Lisboa
Thanks Meter: 18
Only after a few many hours I noticed that the Mounts and Storage menu in CWM was scrollable, and the last format option in there did actually format the whole /data partition and allowed me to mount it and flash a new ROM afterwards still don't know what caused this, though.
The Following User Says Thank You to tristaoeast For This Useful Post: [ View ] Gift tristaoeast Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes