Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hi guys, I will try and explain this as simple as possible.

I as trying to install cyanogenmod 11 on my phone, and everything seemed to go alright until I made a mistake. I used TWRP to first backup my stock rom on the phone, and then when I was supposed to reboot into the app, I accidently rebooted the phone.

Now the problem is that the phone does not have any OS installed, so what is happening is that it's trying to boot into an OS that's not there, and instead ends up being stuck on the Samsung logo. I can enter Odin mode just fine, but for the love of god I cannot seem to figure how to get back into the TWRP application, or if it is even possible.

I do have the backup of the ROM stored on my SD card, and I've now moved it over to my PC, but it still does not seem to help me in any way. I've trid to launch the Odin3 program on my pc, in an attempt to to try and launch in TWRP through that, but it has all been without any success, so now I come to this board of guinesses, asking for help!

As an added bit of information, this was my first time trying to install a custom rom, so yeah.. Puff..

- The lost Dane.

- Edit -

I tried to "flash" by doing what this link said, in the hopes that my phone would boot into the program, but alas, it only booted back to the logan saying "samsung Galaxy Note 3 SM-N9005" :/

-- Edit Edit --

To make it super clear ... If I could get back into TWRP, I would be able to run my backup. I know how that app works, I just simply cannot get back into, and I do not know if it is even possible. I've searched and tried various guides to "flash TWRP through Odin" but it has all been without any success... :/
The Following User Says Thank You to Thaelern For This Useful Post: [ View ] Gift Thaelern Ad-Free
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes