Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next

I went through all the form to root my S4 verizon(unlocked) but nothings helps , details given below

my baseband version is MG7 is it different than others?? i coudnt find any post related to this version

Main problem is KNOX security is installed in my phone in system directory,

KNOX preventing me from root access(when i tried super user app i am getting a notification ""An application has been forced to stop for an unauthorized attempt to access system in your device"),

so i tried to uninstall the KNOX but I need a root privilage to uninstall it. I stuck in the loop.

after I found to bypass the KNOX I should use the certified application to get into root. (i may be wrong i am not sure) is their any way for me to root and install cynagenMod ??

Thanks in Advance.

FYI: BaseBand version is I545VRUDMG7
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes