Remove All Ads from XDA
Honor 9 Lite
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
I can't find my post from long ago. I have a headset that is for android. Not apple!! One button. The buttons work fine in stock gingerbread. Any other ROM than stock and only headphones work. No buttons no mic. Tried jay's fix but it doesn't even recognize the button presses. Tried changing all sorts tips from users and no avail. It also seems that every question I have posted never gets a reply. I find it very hard to believe that with all sorts of people with this issue not one solution have been posted. I read somewhere about goolge locking down headset after gingerbread but I don't buy it. As using the headset on s3 and note 3 works. Its not the phone as it works in gingerbread.

Sent from my SCH-I500 using xda app-developers app
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes