Remove All Ads from XDA

[Q] Help with Rerooting galaxy s blaze 2.3.6

3 posts
Thanks Meter: 0
By hazlus, Junior Member on 5th March 2014, 08:43 AM
Post Reply Email Thread
ok so i recently got my samsung galaxy s blaze 2.3.6 rooted after it was stuck on a soft brick. I guess i didnt root it right with odin i am using DarkKnight build 8 ROM with TFQ scorched kernel GB 1.0 and it didnt really feel like it was working right after a few days so i did a root checker and it said i didnt have it rooted but i could still get super user and other root apps from google play so i look some stuff up and i guess i rooted my phone from the SD card instead of the phone itself...can someone help me on how to fix this? i spent days upon days trying to root it the first time after i soft bricked it and i realized how hard it is to find stuff for my phone. im also still new to this whole "root" thing and i tried the blaze bible and i just got confused, and sorry i just realized i posted this on the wrong forum after i looked where i was putting it...
6th March 2014, 05:37 AM |#2  
njstein's Avatar
Senior Member
Flag Boise
Thanks Meter: 520
So you're on gingerbread, huh? That's unfortunate, a lot easier if you were ics.
First, it doesn't matter where the zip is, both storages work. Second, if I was you, I would find the official ics firmware and use Odin to flash it. Give me a bit and I'll find a post in here somewhere that lays out the steps to get your phone back up and running...

Sent from my SAMSUNG-SGH-T769 using XDA Premium 4 mobile app

---------- Post added at 10:37 PM ---------- Previous post was at 10:22 PM ----------

Post 117 by Jserrano56. This will get your phone back in good order...

Sent from my GT-P5110 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes