Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hey guys,

I had a look around the forum found some similar issues but nothing that fit exactly.

I am stuck with my note 8, in an awkward position, I was flashing a new ROM onto the device, it was having some issues doing it (It wouldn't work, Would always fail) was using Odin, and the Note 8 toolkit. I was changing the recovery from CWM to TWRP and then it all went bad, now i have some firmware error come out whenever i turn the device on, I can still get into download mode, but nothing else. I tried using Odin to flash the stock ROM or even a recovery back onto the device and it fails every time. I also tried using Kies to do a firmware restore, it downloads the firmware then it can't see the device.

Any help would be great =\

Thanks =D
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes