Remove All Ads from XDA

[Q] Big problems - Boot Loop A501

9 posts
Thanks Meter: 0
By cryss83, Junior Member on 6th March 2014, 01:29 PM
Post Reply Email Thread
Hello there,

I really got a big problem.
My A501 is stuck somewhere in a bootloop (I only see the acer-logo and then the android logo and nothing goes any further)
I can bring it to APX - mode, but no tool doesn´t work...I´ve tried it with NVflash, which keeps stuck somewhere when formating partitions, I´ve used the APX Flash tool, which also keeps hanging in there forever at step two!!! So there is no way, i can use those tools properly (which, I guess, would solve my problems) .

I tried installing

with the result:


Not legal !!!!!!! abort
Error: The blob package is not official, the update is failed!

sometimes I get a little green droid with an exclamation mark in a yellow triangle in front of him.

Before all that I had a:

Acer Iconia A501
ICS 4.0.3 stock, no root, locked bootloader

Now I have spent endless hours with nothing
I just would like to have a A501 with a custom Rom / CWM.

Can anyone please help me?! Thank you very much.

edit1: I put the
- file from the decrytped Acer_A501.0.000.00_4.017.03_EMEA_CUS7_131372152736
onto my sdcard, booted with Power+Volume DWN, Droid Machine with those clockwork wheels and a progress bar, then it was stuck at about 95%, rebooted -> Boot Loop at "android"

- decrypted from Acer_A501.0.000.00_4.037.01_EMEA_TMPL_131606968376

Not legal !!!!!!! abort
Error: The blob package is not official, the update is failed!

Is there any way I can get my fingers on an UNTOUCHED stock ICS rom for my A501 and then start all over again?

Droid with yellow triangle infront of him with an exclamation mark

- decrypted file from ACER_A500_7.014.14_041_203.01_COM_GEN1_13334447371 did some change !!!!
I´m back in my system...

Now: how can I change all that?

Modelnumber (now) A500
Android Version: 4.0.3
Image Version: Acer_AV041_A500_RV03RC01_WW_GEN1

I really would like to install CWM, but now I´m really afraid of doing it wrong again.
How do I proceed step by step?

E - D - I - T:

everything is fixed now...all my partition tabels were crushed to pieces...i had to fixed them via the way Moskow Desire (hope i got the name right) posted here in this forum.
after that, i was able to use all the programs mentioned before!

thanks any way
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes