Remove All Ads from XDA

[Q] F320k updated to kitkat, show rotted, but cannot access root

1 posts
Thanks Meter: 0
By maxball1679, Junior Member on 4th January 2014, 12:05 PM
Post Reply Email Thread

Really need a hand right here.
I have got the f320k, and it successfully updated to 4.4.
After that, I tried to root it, but it kept showing:

Mounting system RW and pushing SU, then remounting system RO again
mount: Operation not permitted
failed to copy 'su' to '/system/xbin/su': Read-only file system
Unable to chown /system/xbin/su: No such file or directory
Unable to chmod /system/xbin/su: No such file or directory

I tried couple of times, it turned out to be the same as the above.
Then I got into download mode, it shows the phone is rooted.
Does it mean that I have rooted the phone only with a shell privilege but not root?
coz in the cmd, it didnt show as # but $.

Could anyone please give me some advice?
Thank you so much!
7th March 2014, 02:01 PM |#2  
Junior Member
Thanks Meter: 0

Have you had any luck resolving this issue i have the exact same problem when tring to root.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes