Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
I've been reading threads on this problem, have done everything I could find to try (including factory reset, reinstall 4.1.2 stock, install cm 10.2.1 and upgraded to 4.3 stock).

I cannot get google play to work. It fails immediately with No Connection (Retry). Occasionally, I get "Unfortunately, Google Play has stopped".

I've checked date/time, repartitioned with the PIT file, tried various ROMs, enabled/disabled download manager, google play, GSF, deleted my google account, tried creating a completely new account, wiped all my application data, installed/uninstalled various gapps versions, tried Market Enabler, proxying, deleting /etc/hosts, mounting /system as r/w. I've watched all the "100% guaranteed fix!" videos and searched for threads here, reddit, and other places.

I'm at the point now where reading a new or existing thread can take hours and produce no new insight, so I'm posting a completely new one.

Does anyone have any insight on this? I can get almost everything I need via apk, or amazon and samsung app stores. What have I not tried? What could be persisting over several different ROM installs, repartitioning, re-stocking and upgrading to 4.3. I swrz I've had it stripped down to the metal, almost, and it still won't work. It makes me wonder if somehow my IMEI or MAC address is blacklisted or something. Oh, yeah, I've got a new GSF id each time I reprovisioned, so it's not a blocked GSF id. I'd like to get my old gsf ID back, but to do that I need Titanium pro -- which I need google play to re-download my paid copy

Um... google maps works, gmail works, google play magazines and samsung hub work (until I try to download something, and it goes to google play). I've turned off two-step verification on google+ settings too.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes