Remove All Ads from XDA
Honor 9 Lite

Galaxy note 2 N7100

3 posts
Thanks Meter: 0
By Fragglecasper1, Junior Member on 9th March 2014, 10:32 PM
Post Reply Email Thread
Hey Ladies and Gents,,Well first of let me just say what ye guys do here is amazing,Been dropping in on ye every time i need help and ye have never failed me once,,So my hats of to ye great people... My question is about the galaxy note 2 n7100 heres my problem i bought my Note 2 in the uk of a good friend,,it was sim unlocked so i could take it back here to Ireland,,Brought it home 4 days ago and i was checking around and i liked the look at the Kitkat 4.4.3 rom,so i flashed the rom no problems at all,,Just the camera stopped working it the note 2,,Cant have that so i flashed the pacman rom camera came back phone was working great loved it,,Only thing was it wud not except my sim,anymore,,Strange i have full signal showing and when i register on the network,Vodafone,ie it says registered,,try to make a call ur not registered,,,,,,so i taught maybe the sim tryed it on a few other phones i have works no problems at all..I taught maybe its the pacman rom maybe,,So i flashed it back to Kitkat rom 4.4.3 which the sim did work in and it wudnt work now..,,,So i spent about 14 hours straight reading what i could have done to it to mess it up so bad,,im guessing this is were Guys i turn into a Noob,,i forgot to save my efs files before flashing,my imei number became null,,so i went about trying to fix that,,i did by flashing an older modem and the imei came back,,but still no signal...More reading to do,,so i read about this Knox security,cud i have triggered this,,so into odin mode and checked i did its 0x1,,,more i read i cant change that and ye good people are working on this but no one has any joy yet with this so i have read from Chainfire and xda posts,,,i found one post that said to try a rom that doesnt trigger Knox so i did and the phone is working its back working great but i cant use my sim in it,,Every sim unlock says ur phone is under a new lock system and we are working on it,,I tried other modems nothing is working to use my vodafone sim, Right now im on jellybean 4.3
build number jss15j.n7100xxuemk4
.................................................. .................................................S o the phone is rooted,,it is working i can flash whatever rom i want if i download it,,so im not bricked,,,Is there anyone out here that could help,that can see something in what i have said and kows hey u shud have or u shud have not done this try this...any help guys anything at all.....I will be forever greatful...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes