Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Please Help!!!!! I have a rooted Samsung Galaxy S3 that I have a problem with. I was going through my phone trying to get java to work on the phone and I noticed you had to copy a file into the lib folder, so when I tried to start all over to see if I had done something wrong I deleted the lib folder and right when I did that the phone kept saying touchwiz has stopped working, so i turned it off and turned it on and then it wouldnt get passed the white samsung logo and then went straight to Android update recovory and if i put reboot now it just keeps taking back to the recovery state, I also did wipe data and factory reset but that didnt work either. I have tried to flash a custom firmware that i flashed on it to get it rooted but the problem stays the same is there anyway i can fix this and get my phone back?
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes