Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
First of all sorry if this is wrong section feel free to move to relevant section.

I have a @tab 10 dual core. We got them at work and now the company have gone bust so can't send it back.

It is stuck on the main boot screen I have used the rockbatchtool to reflash the firmware still no joy. At work we had the 13.3 version as well and they sent me a versus tab firmware for that and it worked on the 13.3 @tab, so I have tried the same for the 10 but no joy just a white screen.

I can't force cwm on there as there doesn't seem to be any way of getting it into boot loader as there are no volume buttons.

Does anyone have any idea or if I posted it to them they could have a play in the UK


Sent from my GT-I9300 using xda app-developers app
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes