Remove All Ads from XDA
Honor View 10
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Two days ago I got the official update of jelly beam 4.3 to my Samsung galaxy s3. Today morning I switched on the phone its worked fine. But after 2 hours suddenly my phone was restarted and Samsung Logo Splash Screen (Samsung galaxy S3 GT-I9300T) and Keeps rebooting. So I remove the battery and insert it after a few second. After that the phone worked fine and again the same problem happened.
If I remove the battery, phone switch off. And if I insert the battery, phone switch on itself and keep restarting.
I try to open the (Home + Volume Up+ power ON) button option. But is not working. If I plug the phone to charge, gray battery shows and again restarting to charge…. (I mean, phone won’t stay in a stage).
So can you please let me know it’s a software problem or hardware problem?
If it’s a software how fix it ? ( I tried the emergency firmware recovery through kies, but kies couldn’t fine my phone)
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes