Remove All Ads from XDA

kindle fire reboot loop

2 posts
Thanks Meter: 0
By dlow8, Junior Member on 11th March 2014, 03:14 AM
Post Reply Email Thread
Hello everyone first I have read some wonderful guides by kinfauns..... but I still have some questions....... The kindle I have is a 1st generation kindle I picked up off ebay. I know nothing about it, except what I have read...I purchased the device with "stuck at the logo problem". I downloaded the kfu and extracted it to my C: ..... I ran the drivers bat file successfully......... When I plug my kindle into the usb port the device manager says "Kindle" and then ADB Interface.... From Kinfauns guide (Pic provided) I assume that it is in fastboot mode with a stock or fff bootloader....... The main difference I'm seeing is that kinfauns device manager picture shows "Android Phone" where mine says "Kindle"......... Question #1 is this correct or should mine say "Android Phone"....

Next since I assume that my kindle is in fastboot mode, I tried issuing the command "fastboot getvar product" at the command prompt. However I don't get a response like the guide says....I only get "waiting for device". Question #2 did I do something wrong?

When the kindle boots with a standard cable. I get to the logo screen and the image is white and yellow. I assume that this means the bootloader is stock and not the FFF....... if this is the case, I figured that debug mode is on since I read it should be by default. Therefore I tried to use the kfu utility to communicate with my device. both with an original cable, and a fastboot cable I purchased off ebay. In the KFU, If I select option to fastboot. I get the "Opps something went wrong" as the device is not detected.

Any help and/Guidence will be greatly appreciated.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes