Remove All Ads from XDA

[Q] TW 4.3 and simultaneous voice/data on 3G

13 posts
Thanks Meter: 8
By jtnc, Junior Member on 5th March 2014, 02:48 AM
Post Reply Email Thread
Hi all, I think I've searched applicable threads and come up but who knows.

So i've been playing with a few of the TW based 4.3 ROMs and have noticed that I do not have simultaneous voice & data anymore when the modem (ML1) is in 3G mode. Has anyone else seen this? It had worked great on 4.1.2 whether using stock TW or a custom TW ROM. I've reflashed the modem a few times and I have not seen a difference. FWIW I've noticed this on Alliance, MOAR and CleanROM for 4.3.

All other functionailty behaves as I'd expect, a few annoyances, but those are all well known.

But simultaneous voice/data in non-4G areas was one of the reasons I bought the S3, and I'm sadly leaning on reverting back to a 4.1.2 ROM to regain this ability.

Any thoughts/suggestions on what to try before flipping back to 4.1.2?

11th March 2014, 03:44 AM |#2  
OP Junior Member
Thanks Meter: 8
Well, for any who care. I rewiped the phone, reinstalled the ML1 modem, and installed Alliance 22, and now simultaneous voice/data works again on 3G. Not sure if the rewipe did it or if something is different in the ROM/kernel. But back to what I want.

Next up figuring out why Bluetooth fails to connect in the car after having played for a while and been off for a while. Short of a reboot or walking away from the car for some amount of time it's stuck. But that's another search to do for another 4.3 issue (worked great on 4.1.2). fun fun

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes