Remove All Ads from XDA
Honor View 10
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hello everybody,


I've got Samsung S4 SSGH I337 bricked. I was on 4.2.2 until I was curious to get the 4.4 update. However, after reading on the forums it said you cannot upgrade to 4.4 directly (Except OTA which I never got). You first need to upgrade to 4.3 and then upgrade to 4.4 using the update patch. All went successfully until I though 4.4 seem no good to me as the root method was not available and I personally didn't find 4.4 to be much different than 4.2.2.

I tried to downgrade, without knowing a thing about Knox, by updating a ATT Stock Root update. It went through but with some errors, which I don't remember. I was still with the same 4.4 as the update was a waste.

I then tried to downgrade to 4.2.2 flashing the I337UCUAMDL_I337ATTAMDL_I337UCUAMDL_HOME.tar with Odin. This never worked and I bricked my phone. The phone is not unable to boot and comes up with a screen - Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again.

Kies doesn't recognize the device. It just keep saying "Connecting". I later learnt that it's the Knox Bootloader that is not downgrade able. I tried flashing the leaked 4.4 firmware for SGH I337 to no luck.

Please help!

Thanks a ton in advance!
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes