Remove All Ads from XDA
Honor View 10

Recovery gone wild.

9 posts
Thanks Meter: 0
By Ferenchop, Junior Member on 12th March 2014, 01:54 PM
Post Reply Email Thread
the past, well, almost half a year i was happy with my slim rom, but yesterday i thought, lets try something new.
a mistake obviously. i tried fresh flushing enother rom, but for some reason twrp recovery hes failed to install. then i flushed my old rom and everything was back to normal.
i googled the problem, and came to the conclusion the my version of twrp is old. the installed newer version, the 2.7, and tried flushing again.
here is the part the gone weird. the 2.7 failed to flush my rom, the i rebooted my device, and it got stuck. so i tried going back to the recovery. and from out of nowhere comes cwm. i remember installing it like a year ago. but i didnt see it since then.
ok so after this long ass story, now im stuck without rom, with cwm, witch i sort of hate, and to top it off, he cant boot ****. everything i try ends with an error. "e:can't mount /sdcard"
"e: cant open /cache/recovery/log@
i tried like 4-5 different roms, nothing. it just says that installation is aborted.
i might add that i use adb to push files into the sd card, because the computer doesnt recognize my phone.
i really need help.

thanks in advance.
12th March 2014, 09:18 PM |#2  
OP Junior Member
Thanks Meter: 0
never mind. managed to solve this weird pickle....

thanks for listening to my heartbreaking story
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes