Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
I installed TWRP yesterday, and wanted to upgrade to KK. (

After wiping data, system, cache and so on, I realized that I forgot to copy the firmware zip to my SD card, so I tried restarting.

This is where the problems started. It just got stuck at the LG Logo. (10 Minutes of nothing) So I restarted TWRP and tried to send the file using ADB (sideload), BUT windows is not detecting the device correctly. In Device manager it is displayed as lg-d802 without drivers.

Since this did not work I booted into the firmware update mode (vol up) and even though the drivers are detected and installed, the LG firmware tool says that no device is connected. Drivers are shown as LGE AndroidNet USB Derial Port (COM6) and also LGE AndroidNet USB Modem.

Any further help would be really appreciated.
Thank you
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes