Remove All Ads from XDA

Hard bricked my XOOM help

1 posts
Thanks Meter: 0
By atomtec, Junior Member on 13th March 2014, 12:16 PM
Post Reply Email Thread
NOTE: Says when on rsd mode failed to boot 0x00001
on fastboot same + is says failed to format pds and does't connect to the pc after that
i have over 50 hours in 5 days looking for way to fix no luck .

i try my luck with Fastboot. I first tried flashing the recovery with no luck. I then tried flashing over the official moto files (boot/sytstem/....)

adb reboot bootloader

fastboot flash boot boot.img

fastboot flash system system.img

fastboot flash recovery recovery.img

fastboot flash userdata userdata.img

fastboot erase cache

C:\SDK_tools>fastboot flash boot boot.img

sending 'boot' (8192 KB)... OKAY [ 0.694s]

writing 'boot'... FAILED (remote: (19000008))


If i follow that order boot/system and recovery fail then userdata says it works and it lets me flash the other options (but clearly just says they work it looks like it's lying)

C:\SDK_tools>fastboot flash boot boot.img

sending 'boot' (8192 KB)... OKAY [ 0.694s]

writing 'boot'... FAILED (remote: (19000008))


C:\SDK_tools>fastboot flash userdata userdata.img

sending 'userdata' (139233 KB)... OKAY [ 11.598s]

writing 'userdata'... OKAY [ 0.164s]

finished. total time: 11.764s

C:\SDK_tools>fastboot flash boot boot.img

sending 'boot' (8192 KB)... OKAY [ 0.688s]

writing 'boot'... OKAY [ 3.462s]

finished. total time: 4.151s


If I try fastboot oem unlock I'm prompted with the unlock message and after hitting accept. I see the following error on the screen

ERROR: Failed to format UDA.

Error while unlocking device.

My next try was with RSD light. I tried flashing all of the images for my xoom off this site . all of them give me the following error:

Failed flashing process. Failed Flashing process. Interface AP-OS: Error flashing subscriber unit. Device API error: 0xE0020085 Address: 0x1F870 Command: ADDR (0xE0222085); phone connected

I ran out of ideas on what to do next. One post i saw said try using a nand backup but I can't find one that will work.

Any help would be great. I really love my XOOM and I'm sad i can't fix it.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes