Remove All Ads from XDA

Can't flash anything with Odin!

3 posts
Thanks Meter: 0
By Loki_1982, Junior Member on 13th March 2014, 09:35 PM
Post Reply Email Thread
Hi everyone. I have a canddian (virgin mobile) i337m S4, running omi rom (4.4.2-20140313-jfltecan-nightly). I'm trying to flash a modem with odin and everytime I do I get stuck with a completed(write) operation failed error on my PC and a secure check error on my phone screen. I've used every single version of Odin I can find, tried different PCs, Ports, Cables ect.. still the same error. In fact Odin will not let me flash anything be it kernels, firmware ect. Same goes for mobile odin... I get a write protection enabled, skipping flash error with anything I try to do. I have disabled all firewalls, anti virus, keis, downloaded the correct drivers ect. I'm at a loss. I'm able to flash firmwares, kernels ect through CWM still, however the modem I am looking for is not available in a zip file. Any help would be spectacular!
14th March 2014, 12:58 AM |#2  
OP Junior Member
Thanks Meter: 0
What I'm trying to do is flash the latest Omega Rom (v24 for 9505) onto my phone. I can get everything working except for wifi... I've flashed previous omega's onto my phone with no issue.
14th March 2014, 02:39 AM |#3  
OP Junior Member
Thanks Meter: 0

Still couldn't get odin to flash anything, but I flashed the latest Adam kernel through cwm and all is well on the wifi front.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes