Remove All Ads from XDA
Honor View 10

Softbrick Question

565 posts
Thanks Meter: 127
By bowhunt2005, Senior Member on 14th March 2014, 09:21 AM
Post Reply Email Thread
Well it finally happened to me. I tried flashing CM11 Remix gee version and I ended up with a softbrick. The weird thing is it booted the first time but once I tried to reboot, it just showed the lg logo and then a black screen. Only thing I could manage to do was get into download mode and lgnpst. So anyways, I'm back up and running but was wondering if the way I unlocked my phone last time may have had something to do with it. See, every time I would goto fastboot, I had the menu that u have to navigate blindly. And upon rerouting and then unlocking again with freegee, I see the classic method to unlock now warns about possible softbrick. Idk if mako unlock was an option back when I first unlocked but what do u guys think about this possibly being the reason some folks have good luck with a ROM and the next guy has issues. I believe my softbrick was totally random because I always clean install the same way every time. The only difference lately was that I had been giving cwm a shot. I tried both the latest cwm and also philz touch. Its just odd that it can vary so much from phone to phone and one flash to the next. Also one other thing I wanna ask is, what do u guys think about the framaroot.apk? I used this to root this time because I was at work messing around and couldn't stand stock zvc. Is framaroot method reliable or should I start over again and root with fiddys method? Thanks for everyone's work around here and any advise/opinions.

Sent from my Optimus G using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes