Remove All Ads from XDA
Honor 9 Lite

[Q] Acer Iconia A1-810, how to recovery from bootloop ?

11 posts
Thanks Meter: 0
By Thidney, Junior Member on 15th March 2014, 12:58 PM
Post Reply Email Thread
Good day dear friends,

I'm here because I need help to install a stock image on my Acer Iconia A1-810 tablet, I've been stucked in a bootloop, because I failed at rooting it. I`ve just tried everything related to fix bootloop on this forum!!

I'm trying root with this thread : I did download my rooted FW (prerooted FW is RV27RC03_WW_GEN1) and tried root with Toolkit in Windows 7. I did everything according to the instructions, toolkit after root wrote "You have succesfully rooted yout device", so I restart my tablet and after I get bootloop...

For fix a bootloop I tried countless attempt.
A) I downloaded a stock image RV27RC03_WW_GEN1 and install with recovery mode (I tried install this stock image after rename to : 1) system.image.gz to; 2) system.image.gz to;
3)I did decompress system.image.gz and file system.img compress to and second compress to ) so this four files I tried install by recovery mode, but each install gave me a error mesage "check.partition.size=[__PROP _UNDEFINED__]", and installation aborted.
I tried this with many WW_GEN stock image but only gave me error message.

B) After bootloop, I tried root/unroot with toolkit to stock image but tablet has problem with ADB conection (error message:"Trying to establish ADB Connection...
E: Couldn't connect to your Acer Iconia A1-810 / A1-811 over adb. Plug-In the device with USB-Debugging Mode turned on."
But now, with bootloop tablet can't get to USB-Debugging mode.

C) I tried a root from scratch in Kubuntu, but remained the same problem as in the case B. Tablet has problem with ADB conn.

I beg you for help and I will be grateful for any advice.
Sorry for my bad english.

Thank you very much, developers.
15th March 2014, 07:13 PM |#2  
abdo jouma's Avatar
Senior Member
Flag Bucharest-Romania
Thanks Meter: 340
I dont have this tablet but try to flash the official firmwares .

Sent from my GT-I9505 using XDA Premium 4 mobile app
16th March 2014, 10:10 AM |#3  
OP Junior Member
Thanks Meter: 0
Originally Posted by abdo jouma

I dont have this tablet but try to flash the official firmwares .

Sent from my GT-I9505 using XDA Premium 4 mobile app

I tried. Official FW is a stock image. No results.
13th April 2014, 02:46 PM |#4  
Junior Member
Thanks Meter: 0
check it maybe will help, good luck !

I bought my Acer A1-810 it’s 2,5 months (from amazon). And few days ago I decided to root it. 1 hour later i realized that was not a really good idea, because i did not know much things about, and it was not as easy as I thought. and voila as a result : bootloop !

I tried different roms, different update.zips but got allways the same error : ” check.partition.size=[__PROP_UNDEFINED__] ”
I was desperate…I was at the point of resend it to Acer for repair. But last try was successful, I did it, I did !!! And there is how !

1. go to acer web page --->support--->drivers and manuels
2. choose your model acer a1-810
3. As my divece was bought in usa, my FW upgrade is AV052.RV26RC06.PA.CUS1 (in O.S ), download it !
4.when it’s done, you should unzip and should get separately.
5. Put on SD card
6.Put SD card in your device.

For next steps see the manuel of update
17th November 2014, 03:03 PM |#5  
nikagl's Avatar
Senior Member
Flag Nieuwegein, NL
Thanks Meter: 617
Donate to Me
In case anyone else ends up in this thread, the solution to get an A1-811 out of a bootloop, ie. "unbrick" it, please follow the Firmwares for flashing - [EN] guide from this thread:
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes