Remove All Ads from XDA

Snapchat video bugged

1 posts
Thanks Meter: 0
By FuZeEclipse, Junior Member on 16th March 2014, 07:18 AM
Post Reply Email Thread
Hiya, this is my first post on XDA developers, but I am a relatively experienced user. I'm a licensed computer technician and have been using XDA for years.

Anyways, to the point! Currently, I'm using SlimKat on my note 2 ( i317 ). It works great, but theres only one thing that I am having troubles with, and have not been able to fix. When I'm using the app Snapchat and I'd like to record a video it only records for 3 or so seconds before it automatically cuts it off. I searched up my problem, and found a few solutions that worked for other people.
- Disabling hardware keys
- Going into Snapchat settings and change the video quality to low
Apparently this is a problem with all AOSP based ROMs.

Neither of these worked, and I'm not interested in changing ROM's right now. Anybody have any suggestions that might fix this?
16th March 2014, 07:56 PM |#2  
mrevankyle's Avatar
Senior Member
Flag Victoria, BC
Thanks Meter: 539
What worked for me was turning it to low. Rebooting and taking a video then turning it back to auto and rebooting again. Hope it helps
The Following User Says Thank You to mrevankyle For This Useful Post: [ View ] Gift mrevankyle Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes