Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next

I have a Samsung galaxy s2 T-Mobile edition.
I had Dirt Unicorns 4.3 installed on it.

I wanted to try something different so I was going to try liquid smooth 4.4.2
so I did the usual way:

-Boot into recovery Cwm
-made backup
-Factory reset / erase data
-wipe cache
-Wipe dalvik
-then ran Dark side super wipe ( I searched the internet and concluded that this is were I went wrong)
-Installed gapps
-installed ROM

It was all going fine but when the ROM booted up it was really terrifying. The ROM keep freezing and didn't let me do anything. Didn't even have the soft keys on.

So then I said oh well the rom blows(it probably doesnt just with me) so then I felt a little better because of course I had a backup of DU.
So I turned off my phone booted into cwm. This time it said something about it couldn't load the last_log.
Then I went to restore and tried to restore my backup.

All didn't go as planned, it moved system then data but when it went to .android_secure it immediately went to mounting sdcard0 and froze there.
so I let it stay there for a good 10min and nothing. So I held down my power button and it shut off. Turned it on it would go to a boot loop then just stay in the endless boot screen.

So after I felt really sad and down I tried to look up some stuff on my kindle about the problem.
Some people said it was cuz cwm 6.0 doesn't like darkside. It will do bad things so I was screwed.
then I read that it is a cache problem. So since the backups do the system and data I tried to do an advanced restore of just the cache. Long and behold it stayed frozen for a good 20m.

So then I tried a bunch of things trying to factory reset it can't format cache I tried to just for format the cache. nope. I tried to restore the backup a couple of times. I had another backup from awhile back of DU but some result. Then alittle bit of glory.

I had a backup of a while back. It was the jedi mind trick x4 ics. I restored that and oh man i was happy. It booted up fine and dandy and i have a decent "working" phone. It still has problems like when you lock the screen it doesnt turn off, just not interactive. and once i lock it the soft keys go crap and dont work(got button savior). So i thought well if this rom worked maybe the cwm is fixed. I tried to boot into the cwm through the power menu of the rom and it just froze while turning off. Held the power button then booted into recovery and the blue options line didnt come up so then i rebooted again and this time didnt let go of the volume buttons when the background came on. Thankfully they came on.

SO... i tried to run my backup of DU again and nope so then i repeated to go back to jedi mind trick cuz i need a working phone.
What im trying to solve is can i go back to DU working perfectly fine.
also i have tryed mostly everything in recovery But post as much help as you can and ill get back to you.

I also have been doing some research about the problem i had. Lots of other people had it but not really a solution.

I have kinda concluded on a solution in mind.

Heres the big question:
Can i unroot my phone and put the original firmware and stuff. Then just reroot and put a rom?
Is there a way to solve this problem?

Sorry for the big topic but i am really stressing because its a really good phone and i dont want to go to a crappy backup.

Thank you if you can help!
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes