Remove All Ads from XDA

Cant Unlock Relocked Bootloader with HTC Dev

43 posts
Thanks Meter: 8
By barantunc, Member on 16th March 2014, 11:29 PM
Post Reply Email Thread
Hi guys. I just purchased a Droid DNA. I was using an HTC Shooteru for 2 years. This device is sick!

However, mine is a used one. And the problem here is:

I am trying to unlock it with htcdev method. But it is throwing:

Error Code: 160.
Error Reason: MID Not Allowed.

and I cant change CID because bootloader is Relocked.

So, what do you guys suggest me to do now? Is there a solution or which workaround should I try?


Relocked Bootloader
HBoot: 1.33.0001
CID: 11111111

HTC Sense 4+
Software #:
1.15.605.4 710RD
HTC SDK API level :
PRI Version:
PRL Version:
ERI Version:
Baseband Version:
Build number:
1.15.605.4 CL123160 release-keys

17th March 2014, 01:08 AM |#2  
barantunc's Avatar
OP Member
Flag Ankara
Thanks Meter: 8
By the way I tried

rumrunner__dlx_3.06.605.4 => cant get Temproot to work

moonshine_dlx_2.06.605.1 => cant get Temproot to work

and after these attempts, WIFI stopped working.

and then I tried

but no good.
17th March 2014, 01:59 AM |#3  
Senior Member
Flag Amston
Thanks Meter: 158
Are you positive you downloaded the correct s off method specifically for the dna. For rumrunner or any other soff method to work I'm pretty positive you need to be on 2.xx for moonshine and 3.xx for rumrunner.

Sent from my HTC6435LVW using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes