Remove All Ads from XDA
Honor 9 Lite
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
[edit 2]
The problems came back yesterday. The Phone app also started crashing, which I suspect could have had something to do with the modem (NB4). I reflashed MK2, and the Play Store was still giving me connection errors. I restored a backup of Dan's 2.27 build of 4.4.2 GE, and so far, the Play Store is working fine and updating apps.

[edit 1]
It's working now. That was odd, it not working for two hours. Maybe they were doing something to the servers.

* * * *

Is anyone else getting "Connection Error" with a Retry button when trying to access the Play Store? This just started happening for me in the past couple hours, despite it having worked fine 24 hrs ago. I get the same in both wifi and LTE. All other apps work fine online.

I'm on Danvdh's KOT49H 4.4.2 GE ROM (3.4.2014 build) using KT kernel (3.12.2014 build) with MDL bootloader and hybrid NB4 baseband.

I reversed the battery life (wake lock) tweaks to Google Services Framework, degreenified Google Services Framework, Play Store, and Google Play Services, to no avail. I've tried clearing cache and data for the above, Force closing, and rebooting, but no dice.

I've searched using Tapatalk and I've not found this specific problem. Maybe it's buried in one of the threads and I'm just not seeing it.

Any insight or suggestions are welcome and appreciated. Thanks in advance.

Sent from my GT-I9505G using Tapatalk
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes