Remove All Ads from XDA


566 posts
Thanks Meter: 129
By IamFlynn, Senior Member on 17th March 2014, 02:37 PM
Post Reply Email Thread
So after waking up, I turned my phone on and its running GB27 Stock rooted deodexed ROM. Well I woke up and turned it on and it turned on in safe mode. So noticed the safe mode at the bottom of the screen and i proceeded to unlock my phone. Then I got the touchwiz launcher has force closed. Then I tried to reboot it in hopes that it would be back to normal and not in safe mode. Well it rebooted and it was still in safe mode and I cannot access settings from drop down menu or my touchwiz launcher.

I just flashed AGATS GB27 tRec recovery the other day, maybe this has something to do with it.

So After that, i tried to get into recovery and download mode but I can't because my volume up and down buttons haven't been working. I've tried taking phone apart and fixing it but with no luck. So every time I try to enter download/recovery It just boots up normally because my volume buttons don't work..

Long story short, My phone is still in safe mode and I can't reflash back to stock because of broken volume buttons...

What do I do community?

P.S. I am due for an upgrade but I don't want to upgrade yet unless I really have to.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes