Remove All Ads from XDA

OTG not working properly suddenly

241 posts
Thanks Meter: 15
By findinghomer, Senior Member on 17th March 2014, 08:18 PM
Post Reply Email Thread
was using my OTG card reader playing music, and it removed unexpectedly. now it wont remount. i tried two different SD readers, and 2 different Sd cards. it wont mount. I tried two OTG troubleshoot app to check hardware, both readers cards same result. one app showed everything normal, one app no OTG signal . i have also installed stickmount just to see if i can get it to mount. It will, but it mounts to device/ sd card/usb storage, rather than the normal: device /storage/usb storage. So my files are not accessible through gallery and music player but i can view them through file explorers . thought it was a rom/kernel deal so i restored to stock, still persists. anyone have any ideas?
17th March 2014, 08:34 PM |#2  
OP Senior Member
Thanks Meter: 15
oh btw, this is on vs980, jelly bean stock. i was running malladus 1.2.7 when it happed. i have since reverted back to stock.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes