Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hey guys my name is Vito, even though this is my first post I have been reading Xda developers forums for a while. More than a year ago I bricked my first generation Kindle Fire and ever since been trying to unbrick it. These days i have a new version of kindle fire but from time to time i get back into trying to fix the old tablet without succeeding. I've read many threads on this forum in regards to Kindle Fire trouble shooting and used the search button dozens of times so i hope i don't repeat an existing threads. I am posting here as my last resort to try to trouble shoot the problem and get some experienced advice to hopefully fix the tablet because i failed trying to fix it on my own.

My kindle fire 1st gen has been rooted, it has FireFireFire bootloader v1.4a and working TWRP v2.2.2.1 also I got factory cable and otg cable, and USB debugging Disabled, No ROM,

How I bricked it: One day i was playing with an operating system tuning application and after pressing auto tune kindle fire either froze or shut down and when i power it back on it would just freeze on "booting, with blue kindle fire logo". That's where i made a few mistakes i believe, instead of researching xda developers forum thoroughly i went into TWRP and wiped cache, dalvik cache, factory reset, and unfortunately system (ROM) however i did not wiped the external storage so that still there. Also USB debugging was disabled on my kindle fire at the time i bricked the device.

What I tried to fix it: I tried to install and re install many different kindle fire drivers for windows on at least 4 different computers and operating systems ( XP, WIN7, WIN8 ) but my kindle fire would not be detected and adb would not work, also tried going trough guides on installing Android SDK and getting ADB working but now i know that i wont be able to get ADB working without having USB debugging enabled.

So i ended up with only one option Fastboot. I tried installing Ubuntu on one of the computers with soupkit but linux would not recognize kindle fire being connected, it would always say waiting for device, same thing would be if i log on to ubuntu from flash drive boot.

Also when i type # lsusb command in ubuntu command prompt it gives me all usb ports and connected devices but kindle fire does not get detected in any mode while my new kindle fire does get detected in ubuntu once connected.

When i get into fastboot mode and i type # fastboot getvar product every time i get < waiting for device >.

So that's about it, all the above i tried and re tried hoping to get it going but im either doomed or im just doing something wrong or missing something all the way which is possible. I would really appreciate anyone's help and feedback on this post and would really love to just try to figure this thing out.

Thank you.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes