Remove All Ads from XDA
Honor 9 Lite

Rooting GT-I9000 reboot loop help

1 posts
Thanks Meter: 0
By knight76au2002, Junior Member on 18th March 2014, 11:30 PM
Post Reply Email Thread
Yes, I know there are a lot of these posts here most likely.

The thing is I don't know which remedy I should follow to resolve this situation as many of them seem to expect that the device is rooted already. Or people are in a boot loop after previously rooting it, and upgrading from a previous custom firmware. My device is stock never rooted.

What I have done is follow the steps in

I followed these only to the end of the first section to root the deivce. I am running a GT-I9000.

The first time I ran Odin it gave me an unable to open serial port error. I rebooted the phone and this time it worked giving me a pass green box in the top right.

Since then, the phone boots to the samsung splash screen and immediately reboots in a cycle. I can get to the download page again, and can get to the recovery page again but am unable to get it out of the boot loop.

I used the Semaphore_2.7.4.tar linked to in the guide, and installed the samsung usb drivers prior to running anything. I am using windows 8 for this.

So my question is what do I need to do from here?

Thank you in advance for any assistance.
19th March 2014, 12:47 AM |#2  
xsenman's Avatar
Senior Member
Flag Philippines
Thanks Meter: 2,370
Originally Posted by knight76au2002

So my question is what do I need to do from here? Thank you in advance for any assistance.

Its likely you had a froyo ROM and you flashed a gingerbread kernel and booting the phone, so you can follow [Tutorial] How to Unbrick, Flash, Downgrade, Root, Update i9000 from Froyo to Kit Kat and flash the ICS ROM or Gingerbread ROM to get your phone booting.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes