Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
I have a rooted SGH-i337, I used Kingo's root to root it. I recently had safestrap with a custom rom loaded but I recently deleted the rom and then uninstalled safestrap. I then tried to do a full restore using Odin...but no matter how hard I try, I can't seem to get it working.
I have tried using the MF3 files and when that didn't work, I tried using the MK2 files.
I just keep getting this.

<ID:0/009> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> BL_I337UCUEMK2_1921628_REV06_user_low_ship_MULTI_CERT.tar.md5 is valid.
<OSM> AP_I337UCUEMK2_1921628_REV06_user_low_ship_MULTI_CERT.tar.md5 is valid.
<OSM> CP_I337UCUEMK2_1921628_REV06_user_low_ship_MULTI_CERT.tar.md5 is valid.
<OSM> CSC_ATT_I337ATTEMK2_1921628_REV06_user_low_ship_MULTI_CERT.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/009> Odin v.3 engine (ID:9)..
<ID:0/009> File analysis..
<ID:0/009> SetupConnection..
<ID:0/009> Initialzation..
<ID:0/009> Set PIT file..
<ID:0/009> Removed!!
<ID:0/009> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
And a big ol' FAIL....can someone please help me restore my phone to it's original setting?
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes