Remove All Ads from XDA
Honor View 10

[Q] Sidekick 4G with Bootloop, Ive Tried Everything.

1 posts
Thanks Meter: 0
By Focused21, Junior Member on 20th March 2014, 02:57 AM
Post Reply Email Thread
I have a bootlooping sidekick 4G that was rooted with SuperOneClick about 3 months ago. It was working perfectly until this morning I shut it off and powered it back on. The only thing I remember doing was downloading a couple of apps last night. I see green dots first when I power it on, then It goes to the screen logo and starts to bootloop. I have tried reaching the recovery screen but it just wont let me, although I do have access to the download screen. I tried to reset to stock firmware with heimdall but it fails when it trys to upload the modem at 99%. I searched the forums left and right for the sidekick 4g stock firmware to try to reset using odin but its full of broken links because my cell phone is so old. I really need my cell phone back and I just dont know what to do or where to go from here. PLEASE HELP!! Thank you.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes