Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hi All,
Can anyone help me please?.. I am a new member here at XDA and not so good in english language.
(Please move if posted in the wrong section)

So here's how it goes:
I installed a custom rom to my phone, it's almost perfect, but the thing is, when i try to send a message to a 4-digit number, it shows this warning "Unfortunately, the process has stopped" .I can receive messages, accept calls and send messages to my contacts. So, i really have no idea what the problem is xD.

To provide more details;
*This custom rom is made for another device, which is almost 100% identical to my phone in terms of specs. It is very smooth when i installed it.
*I tried clearing the cache of "Phone" (in application manager) in installed applications to see if it will work fine but it didn't.
*Also tried performing factory reset on my device and wiping every cache through CWM, and still shows the same error.

I was thinking if there's an easy way that i can fix this but it's fine if it's difficult, as long as it can be fixed.

I still have a backup of my STOCK ROM (backed up using CWM) , maybe the files inside it can be used to replace some files in the Custom ROM? Like Porting ROMs? I dont know what i'm talking about, just a thought so please help me.

Thanks everyone.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes