Remove All Ads from XDA
Honor View 10

Katkiss and asus usb adapter

10 posts
Thanks Meter: 2
By astrah5, Junior Member on 20th March 2014, 05:59 PM
Post Reply Email Thread
Hi i have installed katkiss 4.3.1 and i have no notification that a new device (usb) is found when i connect a usb or external drive (ntfs)with the usb adapter. I haven't bought the dock with the tf101. I have read the tips from the rom and i have tried usb otg helper and paragon exfat ntsf , the first won't mound the device , the secont while i can see the folders in the usb device i can't open them or play mp3 .i have used one or two other apps like those with no lack . please anyone a solution?

Στάλθηκε από το Transformer TF101 μου χρησιμοποιώντας Tapatalk
21st March 2014, 05:29 PM |#2  
OP Junior Member
Thanks Meter: 2
Problem solved with "stickmoint" app from play store

Στάλθηκε από το Transformer TF101 μου χρησιμοποιώντας Tapatalk
The Following User Says Thank You to astrah5 For This Useful Post: [ View ] Gift astrah5 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes