Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hello guy!
Today i bought a broken DHD. It's stuck in a bootloop. It had Unlocked bootloader but i locked it back and it is S-On. I can get in to fastboot and recovery (It has CWM). It apears that some1 tried to flash CyanogenMod and failed. I want to flash a RUU to make it work an then root and so on...but i can't find the right one...every time i get error 131. This is what i get from fastboot:
(bootloader) version: 0.5
(bootloader) version-bootloader: 2.00.0029
(bootloader) version-baseband:
(bootloader) version-cpld: None
(bootloader) version-microp: 0438
(bootloader) version-main: 1.31.405.6
(bootloader) serialno: 
(bootloader) imei: 
(bootloader) product: ace
(bootloader) platform: HBOOT-7230
(bootloader) modelid: PD9810000
(bootloader) cidnum: T-MOB101
(bootloader) battery-status: good
(bootloader) battery-voltage: 4030mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: fcef1579
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
(bootloader) region-id: 0
First i tried to install RUU_Ace_Sense30_S_HTC_WWE_3.12.405.1_Radio_12.65.6 0.29_26.14.04.28_M_release_225512_signed and thet I saw that my CID is T-MOB101 so i tried to install RUU_Ace_TMO_UK_1.75.110.2_R_Radio_12.28e.60.140f_2 but on both i get error 131.

Does anyone know how to solve this? I would appreciate if you could share your ideas with me.

PS: Sry for my bad English.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes