FORUMS
Remove All Ads from XDA

Brick S4 I9505, really NO SOLUTION??? €10 via Paypal to solve

78 posts
Thanks Meter: 2
 
By mark78x, Member on 21st March 2014, 06:47 PM
Post Reply Email Thread
21st March 2014, 11:42 PM |#31  
OP Member
Thanks Meter: 2
 
More
Thanks to all again, but what could i do?
 
 
21st March 2014, 11:42 PM |#32  
saphirrot's Avatar
Senior Member
Thanks Meter: 207
 
More
Quote:

I know he flashed the 4.4.2 mate but do you have anymore idea ? Rather than sending it for repair/warranty?

flash Philz recovery via odin, installing a custom rom like this godly rom

what you do :

download this : https://mega.co.nz/#!KFAw3T7Q!vrZ5t6...K-xIsluFbHRP9I
download Odin :3.04 or higher.
look how to flash in here : http://forum.xda-developers.com/show....php?t=2265477

BE HAPPY

(if this does not work throw your phone and yourself out of the window [sarcasm ofc] )
21st March 2014, 11:48 PM |#33  
OP Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by saphirrot

flash Philz recovery via odin, installing a custom rom like this godly rom

what you do :

download this : https://mega.co.nz/#!KFAw3T7Q!vrZ5t6...K-xIsluFbHRP9I
download Odin :3.04 or higher.
look how to flash in here : http://forum.xda-developers.com/show....php?t=2265477

BE HAPPY

Ok, i'll try this....i feel so disheartened
21st March 2014, 11:48 PM |#34  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 6,659
 
Donate to Me
More
Quote:
Originally Posted by mark78x

Thanks to all again, but what could i do?

@samersh72 @saphirrot @Joku1981 I hope they can help you mate. anyways goodluck and i hope you can solve this problem without sending it for repair.
The Following User Says Thank You to Repulsa For This Useful Post: [ View ] Gift Repulsa Ad-Free
21st March 2014, 11:56 PM |#35  
Joku1981's Avatar
Senior Member
Thanks Meter: 921
 
Donate to Me
More
Quote:
Originally Posted by Repulsa

@samersh72 @saphirrot @JoKu I hope he can help you mate. anyways goodluck and i hope you can solve this problem without sending it for repair.

I was reading something btw lines:

1. Possibility 1: If you bootloader is locked there is yet not way to recover from this brick. We need that Samsung releases the Secure Boot Key (SBK) to unlock this device.

2. Possibility 2: If you bootloader is not locked, you will have to use nvflash

*EDIT: I think u need get it to repair. Im sorry . I havent more ideas, only take a look HERE if u have time. Good luck
22nd March 2014, 12:03 AM |#36  
OP Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Joku1981

I was reading something btw lines:

1. Possibility 1: If you bootloader is locked there is yet not way to recover from this brick. We need that Samsung releases the Secure Boot Key (SBK) to unlock this device.

2. Possibility 2: If you bootloader is not locked, you will have to use nvflash

*EDIT: I think u need get it to repair. Im sorry

is there any way to check if the bootloader is locked?

the strange thing is that sometimes (often after pull out the battery for a while) it start until the "applications checking" (i don't know how is called in english, sorry)
22nd March 2014, 12:04 AM |#37  
saphirrot's Avatar
Senior Member
Thanks Meter: 207
 
More
Quote:

the strange thing is that sometimes it start until the "application checking"

Oo ? you mean it is booting up and shows samsung boot animation? can you do a picture of it ?
22nd March 2014, 12:15 AM |#38  
OP Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by saphirrot

Oo ? you mean it is booting up and shows samsung boot animation? can you do a picture of it ?

Yes, sometimes with sound, other without...Every time it stuck on Samsung logo or "Samsung Galaxy s4 gt-i9505"...i'll try to take a picture, but is a normal boot...
22nd March 2014, 12:18 AM |#39  
saphirrot's Avatar
Senior Member
Thanks Meter: 207
 
More
Quote:
Originally Posted by mark78x

Yes, sometimes with sound, other without...Every time it stuck on Samsung logo or "Samsung Galaxy s4 gt-i9505"...i'll try to take a picture, but is a normal boot...

okay, then you got the right rom, but it dont boot because of an strange error .. i think flashing another 4.4 rom will solve that problem
22nd March 2014, 12:24 AM |#40  
OP Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by saphirrot

okay, then you got the right rom, but it dont boot because of an strange error .. i think flashing another 4.4 rom will solve that problem

the problem I encounter with each rom is related to (as show in the first picture) the error in mount system, efs, data, cache....
22nd March 2014, 12:40 AM |#41  
Joku1981's Avatar
Senior Member
Thanks Meter: 921
 
Donate to Me
More
Quote:
Originally Posted by mark78x

the problem I encounter with each rom is related to (as show in the first picture) the error in mount system, efs, data, cache....

Do you remember what ROM u had b4?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes