Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hi all, my Prime is stuck at the Asus splash screen out of nowhere! I looked through these q & a, googled, and tried a few simple options before i posted this.I was not trying to flash a new rom or anything like that. I actually hadn't used it for a few days because i'm moving, i charged it up, used it for a few hours, came back later to use it, and the browser froze. No big deal, it does that once every day or two. I hold the power button to restart it and now it just stays at the flash screen. I haven't tried to flash anything in so long i forgot for a bit how to access recovery or what exact rom im using. I can access recovery(twrp and fastboot, i remember unlocking without a problem, and doing the nvflash backup on ics before i believe i flashed a stock jb rom(which i think i'm still on.) I was able to copy my pictures to an external sd card through twrp , and after that i tried to restore a backup, and wiping data and cache but still stuck at the splash screen. Any help would be greatly appreciated, right now im going to look through and see if i can find the stock jb rom, or lookup fastboot guides or something. Thanks for any help!
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes