Remove All Ads from XDA

No WiFi connection after 4.4.2 update

79 posts
Thanks Meter: 2
By highc, Member on 11th February 2014, 11:08 AM
Post Reply Email Thread

After the 4.4.2 OTA I can't connect to WiFi.

I deleted the settings and entered them new.
I did set the WiFi to only 2.4Ghz.
I did a WiFi router reset even all other devices do work.
I have a MAC address in the WiFi settings.

Any other idea?

I run pure Sprint stock, no root, nothing.

11th February 2014, 04:11 PM |#2  
Senior Member
Thanks Meter: 51
That is really strange. You might look at advanced wifi settings and see if something is checked that could be preventing connection.
12th February 2014, 12:45 AM |#3  
adam.kelly2's Avatar
Senior Member
Flag Olympia, WA
Thanks Meter: 31
Try resetting your router back to stock and deleting the saved router profile from your phone. Had a similar issue with my GS2 years ago and this solved my issue. Hope it helps.

Sent from my SM-T210 using Tapatalk
13th February 2014, 04:55 PM |#4  
orangekid's Avatar
Senior Member / Bacon is Life
Thanks Meter: 8,245
You can also try doing another factory reset.

This has worked for me (although not sure why).
13th February 2014, 05:22 PM |#5  
sslbaron's Avatar
Senior Member
Flag Powder Springs, GA
Thanks Meter: 287
My Wi-Fi has been touch and go since the update. One minute it's great, another it's not connecting to the router. Didn't have any issues before the update. I'm not really sure what's going on. I've reset the router with no change. The rest of my devices on the router haven't had any issues either.

Sent from my HTCONE using xda app-developers app
13th February 2014, 05:26 PM |#6  
kf2m's Avatar
Senior Member
Flag Somewhere in New Jersey
Thanks Meter: 164
What router are you trying to connect to? I have issue connecting to a Vonage D-Link router. But I can easily connect to a Netgear router that is in another part of the house. Flash back to a 4.3 ROM, or CM11 and it's fine connecting to the D-Link.
14th February 2014, 08:26 AM |#7  
OP Member
Thanks Meter: 2
I have a AVM FritzBox. But I will try a factory reset in the near future.
24th February 2014, 10:18 AM |#8  
OP Member
Thanks Meter: 2
no success
6th March 2014, 02:54 PM |#9  
OP Member
Thanks Meter: 2
Found the issue without a factory reset.

The WiFi network I wanted to connect to has had a "?" in its SSID name.

After removing the "?" in the SSID name the device connects to WiFi.

I can repeat that error.
24th March 2014, 09:39 AM |#10  
OP Member
Thanks Meter: 2
Solved with OTA 4.06.651.9

This issue has been solved with OTA 4.06.651.9.

Post Reply Subscribe to Thread

wifi connect issue

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes