Remove All Ads from XDA
Honor View 10

[Q] Accessing Omate from PC?

1 posts
Thanks Meter: 0
By VGoudreault, Junior Member on 24th March 2014, 04:43 PM
Post Reply Email Thread
I recently received an Omate TrueSmart:

Model: TrueSmart
Android 4.2.2
Baseband version: MOLY.WR8.W1315.MD.WG.MP.V 4.P1,2013/11/09 14:19

Kernel version 3.4.5
Omate version OUI2.0
Custom build version Omate_TrueSmart_20140120.15 4604_V2.0

This is my first 'cellular' device (yeah, about time I reached the 21st century...) for which I still have to procure a proper plan and SIM card, but in the meantime, still trying to get familiar.
I have read a few of the postings here, found and installed the 'All-tools(14-2-15)', ran the 'UniversalAdbDriverSetup.msi' and 'DPInst64.exe' on my PC (Windows 7/64), and see two 'devices' on my PC when I link the TS using the USB connection; both of which are listed as 'removable media' that request a CD to be inserted (!) when clicked. I was hoping to see a tree structure of files that could be explored, where files could be added, but this does not appear to be so.

I ran the "MTK Droid Root & Tools V2.5.2" and proceeded with a 'Backup', and since 1.18 G of data was saved, I assume that there is some way to get to the device file system. What am I missing here?

Also, since I have not yet got the SIM, I can nevertheless access internet using my home WiFi. The 'setup email' baffles me a bit. I try to specify my gmail account, but the keyboard takes so much room, I cannot see what I am typing. I tried connecting a Bluetooth external keyboard, but the TS did not acknowledge it. It is obvious that I am missing a lot here. Where to start? Is there some kind of primer on the TS? The 'owner manual' is pretty light on the software tools...

Thanks for any help

24th March 2014, 08:27 PM |#2  
Senior Member
Thanks Meter: 168
The Bluetooth keyboard I connected, a Logitech Keyboard Case for Samsung Galaxy Tab 10.1 worked properly and immediately after I paired it.

Sometimes Bluetooth on the TrueSmart just fails, probably due to errors in the TS firmware. If so, you need to hard reset the TS and it might start working again. To do that, either pull the battery or disable Quickboot under Accessibility Settings and power down. The TS comes with Quickboot enabled, so powering down does not reset it.

Sent from my Nexus 7 using Tapatalk
24th March 2014, 08:35 PM |#3  
Lokifish Marz's Avatar
Inactive Recognized Developer
Flag Olympus Mons, Mars
Thanks Meter: 3,752
Donate to Me
You should not proceed any further until after you have patched your TS.

As far as viewing files, normally you will only see the contents of the storage area (internal storage and SDCard) when attached to the PC. You will not have access to other areas.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes