Remove All Ads from XDA

"USB device not recognized" - worked fine yesterday [SOLVED]

231 posts
Thanks Meter: 32
By projectisaac, Senior Member on 17th January 2014, 04:14 AM
Post Reply Email Thread
9th February 2014, 07:51 PM |#11  
projectisaac's Avatar
OP Senior Member
Thanks Meter: 32
Multiple operating systems, multiple machines, no torrent software on my windows 7 side.

Sent from my Vivid 4G using xda app-developers app
25th March 2014, 01:46 AM |#12  
projectisaac's Avatar
OP Senior Member
Thanks Meter: 32
Ok, so an update:

Just got my new charge port in today, and I can say without a doubt that my problem was the charge port! Popped the new one in (I almost laughed at how easy it was compared to replacing a cracked digitizer), and right away I noticed that the new port sort of... kept the cable plugged in better. It started charging instantly as opposed to the game of getting it to sit just right, and my computer immediately started to install drivers.

Hooray! Now I can fastboot again! And actually transfer files from my computer to my phone easily! And actually charge the damn thing without feeling like I'm trying to find its g-spot.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes