Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
I have my htc Desire s with HBOOT 2.00.0002 unlocked bootloader form HTCDEV with S-OFF , i flashed CWM recovery 5.0 , i flashed cm 7.1 stable version and it worked.

I dint want to get Stuck in gingerbread so i downloaded some other roms from XDA like JEllY FIRE , UnoffiCial CM 10.2 , Carbon ROm , PAc MAN ROM ... i flashed cwm recovery version 5 , then wiped Data , Cache , and dalvik cache and Flashed the above roms , but no luck , the phone got stuck on HTC logo ...

So i thought of downgrading the Hboot Version .. and i used the tutorial from a site which told me to use the given attachment to downgrade hboot ,
now i have Hboot version 0.98.2000 (PG****) (as i am seeing) , and s-off , but still when i tried flashing unofficial cm 10.2 the phone got stuck on htc logo .

Please help i want to use Jelly bean ... i need a detailed tutorial or video link to get a good jelly bean rom working on my phone ....

Please Help soon
Attached Files
File Type: zip - [Click for QR Code] (1.00 MB, 20 views)
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes