Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
So, been running LS for a little bit now on my AT&T S3 - Wow...VERY nice Runs smooth (no pun) and nice. So far, very little problems with, and the couple that I am having are NOT major at all, but rather minor.

My AT&T is a USA model and I'm currently using it with pre-paid data in Afghanistan. Works REALLY nice

So, on to my questions (and, I would ask this in the ROM/Dev thread, but I cannot post there yet)

1) The weather widget - With LS, I've moved to the newer KK GApps (PA downloads from dev's main/OP). I've done clean installs of 3/08, 3/18, and 3/22 and it only worked under 3/08, but never updated and would only show metric, even though I told it not to. It defaulted to Afghanistan as my local, I tried to change it to Kandahar, but it never changed and the temp never would update. Once I changed to 3/18, only the clock would show up, leaving an empty spot where the weather should be, but isn't. GApps worked fine under 4.3 when I was running CM - Am I running into a GApps issue or a ROM issue? I've done everything I can think of (clear data, reflashed, clean installs of both ROM and GApps (I've used all levels of the GApps, from Micro up to Full)), all with the same result.

2) Notifications - Two issues here - The LED, when docked, will NOT flash when ever something updates (SMS, Email, etc). It will only indicate the battery level. I haven't figured out how to override this - When I'm just plugged in via USB for charging, it flashes when something updates with no issues, this only happens when docked - ROM problem or am I missing a switch to flip? (I've been through every menu option I can find, even ones not related to it).

3) Notifications part 2 - Under 3/08, and if I recall right, with 3/18, but not with a clean install of 3/22 or an OTA of 3/24 (downloading 3/24 for a clean install attempted), I've told it to combine like notifications (IE - multiple emails from the same account give one icon with a number in it, or when GPlay updates, one icon with a number in it). However, it still show one icon per update - IE GPlay updates 4 items, I get 4 icons.

I've Googled, searched this message board, etc, and am not seeing other posts like this, so I'm beginning to think I'm the only one having this issue (or my Google-Fu is sucking bad lately).

Any thoughts? Or threads I can read?

Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes