Remove All Ads from XDA
Honor 9 Lite

[Q] Don't know what went wrong trying to flash a new ROM...

19 posts
Thanks Meter: 1
By amsage3, Junior Member on 25th March 2014, 10:18 PM
Post Reply Email Thread
This is definitely a first for me...

I was trying to flash the latest version of Malladus from stock OTA. I have a Verizon G2, and here's what I did and what went wrong.

Rooted the device - root checker confirmed successful.
Downloaded Freegee, activated latest CWM.
Went in to the actual CWM app, attempted to flash new ROM. I did select the wipe data option.
Selected Malladus. Installation failed.

Tried to recover and revert to backup...instead I ended up in some sort of pseudo OS that is definitely not Malladus (not the full version anyways), but isn't stock OTA either. Certain things don't work (like the home button, and I can't connect to my PC via USB). Most of the LG icons, appearances, app tray, etc look like stock LG...but when it boots up, it gives me a Google splash screen instead of Verizon.

I'm still relatively new at this. I have successfully been able to flash both CM11 and AOKP on to this phone with no issue...but I either missed a step or am not accounting for something here. Now I'm worried that I won't even be able to revert back to stock OTA because I don't have USB connection capability. I've tried fiddling with the CWM menu options, but nothing really helps...
25th March 2014, 10:47 PM |#2  
Senior Member
Thanks Meter: 13
At this point try adbing back to stock then root again and make sure everything is fine from there also download flashify and your rom of choice then open flashify and choose the new rom then tell it to flash it then have flashify go to CWM. Everything should go fine from there.

Sent from my VS980 4G using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes