Remove All Ads from XDA
Honor 9 Lite

Got unlock and S-OFF, but cannot get any cell service with any ROM

64 posts
Thanks Meter: 8
By firebirdude, Member on 25th March 2014, 05:34 PM
Post Reply Email Thread
Used this thread to help me unlock my bootloader last night. Temprooted (just shows wallpaper and status bar, no unlock circle), then I ran rumrunner and it worked perfectly. Bootloader shows "Tampered Unlocked S-OFF". But trying to reboot into the stock ROM didn't work anymore. Just got to the same temproot screen (locked wallpaper basically). So I was forced to go forward and flash aftermarket ROMs (which I planned on doing later anyway). I flashed TWRP and then installed various ROMs, while doing full wipes between them. None will ever give me any cell service. So now I'm on the stock rooted deodexed ROM and I still have no service. Other than that, everything works fine. Phone boots up rather quickly and connects to WiFi fine. But no service! I tried loading the radios in the second post here. They installed fine, but no change.

Currently show this on bootloader:
Aug 1 2012, 12:05:25

The only thing I can think of that I might have done wrong was that I didn't change from "Global" to "CDMA/LTE" before leaving the factory installed ROM. That note is on CyanogenMod's page, but not many others. And since then, I can't even find that option on ANY rom.

EDIT: I have since relocked my phone and loaded up the stock RUU 2.17 Verizon ROM, per this walkthrough. Everything went smoothly. My bootloader now says "RELOCKED". Still no cell service. I tried dialing *228, but as soon as I hit call an alert pops up "A Verizon Wireless SIM card has activated your service and updated your phone's roaming capabilities." Well, still no service.... Dialing *22899 does the same thing.

Ignore my sig
26th March 2014, 03:08 PM |#2  
kimba99's Avatar
Senior Member
Thanks Meter: 102
Donate to Me
Originally Posted by iRunNaked

Most likely your flashing a Aosp like CM11 or based off it.

If so, Flash stock and factory reset to get data back.
Before flashing the Rom change your mobile settings to CDMA/LTE (NOT GLOBAL).
Run GPS at-least once. (use maps or something like that)

Reboot in recovery
Wipe ALL 3 times
install rom and gapps if needed..

1st) and LEAVE ... ALL 3 GPS location options _enabled_ after a successful GPS-LOCK ... before going to recovery and reinstall whatever CM/AOSP-like rom

2nd) i think there was also a variety of CM-based roms that suggested to fully BOOT at least once after install ... BEFORE installing gapps (dunno if that's still the case)
26th March 2014, 03:12 PM |#3  
OP Member
Thanks Meter: 8
Thanks for your responses, but it was too late. I re-locked the phone, flashed the factory Verizon rom and took it into the Verizon store. This was my girlfriend's phone and I didn't want to inconvenience her anymore. The phone was screwed up to begin with, but wouldn't even work after I touched with it. I played stupid with them while they tried to fix it. They installed a new SIM card, then did a factory reset (without entering the bootloader). Then it came back up and started connecting to service and doing updates. It's up and running now. And 10000% faster than it was before I touched it. I guess. lol

This phone was A HELL of a lot more difficult than my EVO...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes