Remove All Ads from XDA
Honor View 10
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
While flashing a new rom, something happened and now I'm stuck in bootloop. I can access hboot/fastboot and the computer does recognize the phone when hooked up via usb. I've tried running an RUU, but I got an error message stating I was installing the wrong one. I can't seem to find any RUU's that will download completely. Can anyone please help me save this phone? My wife is going to kill me if I can't get it working. I'm not that familiar with running cmd prompts, so if you could walk me through it, or send me to a youtube video, I would be greatly appreciated.

I was running TWRP 2.6.0, and the issue occured when I tried flashing to 2.6.3 and then tried installing 4.4 kit kat. The more I messed with it, the worse it got. I had backed up the phone and used it several times to reflash it to the back up, but finally, it gave out too. Now I have no recovery and no clue where to begin. I just want this thing back to stock. Here is what I've working with:

HBOOT - 1.56.0000
eMMC-boot 2048MB
Jan 23 2014,22:11:35.0
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes