Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
I have spent days searching for solutions and everything I have tried failed.

I thought I did a factory restore but somehow deleted the entire operating system. I tried flashing an official ROM via Odin but it failed (I know it previously worked), and my PC won't recognize the phone. I do have a custom recovery, TWRP, but the backup was on a different custom recovery and I somehow got the phone to start into the ClockworkMod (?). Any ideas? I have researched extensively and have found nothing. Kies won't even recognize my phone.

I also cannot get the phone's drivers to install on my computer, and I have reinstalled them multiple times.

Can anyone help me? I feel like I've wasted $400 on a phone that is now useless (I did buy it refurbished but also bought a third-party warranty, and accessories so it added up fast.)
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes