Remove All Ads from XDA
Honor 9 Lite

Can't install gapps 4.4.2

2 posts
Thanks Meter: 1
By shisharkata, Junior Member on 26th March 2014, 01:40 PM
Post Reply Email Thread
When i press to install gapps 4.4.2 from tik tak ROM...
"Finding package"
"Opening package"
I tried with another gapps 4.4.2,but the problem is same.Sorry for bad english.
27th March 2014, 12:21 AM |#2  
Junior Member
Thanks Meter: 1
I had the same problem yesterday. Firstly, make sure the MD5sum is correct on the file on your SD card:

Secondly, how did you boot in to recovery? Mine gave me a (bad) error when I used the 'reboot into recovery' option from the OS, but after turning the phone off, then booting into recovery with Volume down and power keys, it installed no problem.
The Following User Says Thank You to stuarthouston For This Useful Post: [ View ] Gift stuarthouston Ad-Free
27th March 2014, 08:55 PM |#3  
OP Junior Member
Flag Stara Zagora
Thanks Meter: 1
MD5 is right.I tried with some gapps 4.4.0 and everything is right.Don't have problems with recovery,using 4ext touch...RC1 i think.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes